Tutorial for Analysis of buried, bonded heating pipes as per EN13941-1

The European code EN13941-1 (2019) specifies requirements for design, calculation and installation of
factory made thermal insulated bonded piping systems for directly buried hot water networks for
continuous operation with treated hot water at various temperatures up to 120 deg. C and occasionally
with peak temperatures up to 140 deg. C and maximum internal pressure of 2.5 MPa.

This tutorial provides guidelines and step-by-step procedure for performing buried piping analysis and
EN13941-1 code compliance using CAEPIPE for Single bonded district heating pipes.

The piping model developed for this tutorial is shown below. This pipeline is partially below ground with
expansion cushions at the buried bends.
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Step 1:

As the requirements for Analysis of buried, bonded heating pipes as per EN13941-1 are very different
from those for other piping codes, it is important to set this code as piping code for analysis before the
stress layout is developed. This will enable CAEPIPE to check and validate the data entered at different
stages of the stress layout for buried, single bonded district heating pipes.

This analysis code can be selected through CAEPIPE Layout Window > Options > Analysis > Code >
EN13941 (2019) as shown below.

Analysis Options

Code lTemperature] Pressure | Dynamics | Misc |

Fiping code

EMN 13947 [20119)

QK | Cancel

Step 2:
Define the properties of soils along with expansion cushion. Soils with and without expansion cushion
can be defined through CAEPIPE Layout Window > Misc > Soils.

The snapshot shown below provides properties of two (2) soils. Soil S1 without expansion cushion and
soil S1C with expansion cushion.
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MName | Type Density | Strength | Delta | Ks | Ground [ Include | Depth of [ Cohesion | Cushion | Cushion Friction | Depth of Ground | Density | Ovalization | Layout | Sand
# Lewel [Ins. Thk | Soil Factor Thickness | Modulus (E) | Angle | Water Table (Sat soil) | Stress hethod | Type
(kafm3) | (MPa) | (ded) (rnrm) (rmrm) (rarm) (MPa) (deq)  [imm) (kafm3) | (MPa)
1 (51 Cohesionless [ 1000 25 1.00|500 Yes 30 1] Jack.  [Dense
2 |S1C | Cohesionless (1000 25 1.00|500 Yes 30 0.5000 30 1] Jack.  |Dense
3

Two types of soils can be defined - Cohesive and Cohesionless.

Cohesive soil is hard to break up when dry, and exhibits significant cohesion when submerged. Cohesive
soils include clayey silt, sandy clay, silty clay, clay and organic clay.



Cohesionless soil is any free-running type of soil, such as sand or gravel, whose strength depends on
friction between particles.

Soil density and Ground level are input for both cohesive and cohesionless soils. The Ground level is
used to calculate depth of the buried section. For cohesive soil, Strength is the un-drained cohesive
strength (Cs). For cohesionless soil, Delta is angle of friction between soil and pipe, and Ks is Coefficient
of horizontal soil stress.

Ground Level

Ground level for a soil is the height of the soil surface from the global origin (height could be positive or
negative). It is NOT a measure of the depth of the pipe’s centerline.

For example, in the figure below, the height of the soil surface for Soil 1 is 3 feet from the global origin.
Pipe node 10 [model origin] is defined at (0,-5, 0). So, at Node 10, the pipe is buried 8’ [= (3’ — (-5’)] deep
into the soil. Define similarly for the other soil.

The pipe centerline is calculated by CAEPIPE from the given data.

Nodz 10 Node 10
begins at begins at
(0-50) | (0,-5,0)

Depth of Soil above Pipe’s Centerline

When the option “Value entered is Depth of Soil above pipe centerline” is turned ON in Soil input, then
CAEPIPE will compute maximum soil loads for the sections buried using the Depth entered. This option

will be helpful for modeling pipes that are running up or down a hill with same depth of soil filled above
pipe’s centerline as shown in the figure given below.

Hill'crest  — _')

Warning:

Assign Soil only to those elements that are really buried in soil when the option “Value entered is Depth
of Soil above pipe centerline” is turned ON.
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Dekta |25  [deg]
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v

Expanzion Cuzhion

Cuzhian thickness [tou] [rmm]
Cuzhion Elastic Moduluz [Ecu) [MPa]

Internal friction angle [zoi] [phi) |30 [dea)
Depth of ground water table [Hw] [rom)
Dengity of saturated zail (G'sw] |0 [kag/m3)

Owalization Stresz from top load [Sg) [MPa]

Fipe Layout Method  Open excavation
* Jacking method
Sand type

" Looze zand {* Denze zand

(1] | Cancel

3ol name |S1C {* Cohesionless
Density (1000 [kg/m3)]
Strength Ii [MPa
Cohesion factor Ii
Deta [25  (deg]
Kz W
Ground level IW [rom]

[ Walue entered iz Depth of Sail above pipe centerline
-

Expanzion Cusghion

Cuszhion thickness [tcu) |30 ]

Cuzhion Elastic Moduluz [Ecu) |0.5000 [MPa]

Internal friction angle [zoil] [phi) |30 [den)
Depth of ground water table [Hw) [rnm)
Dengity of zaturated sail [G'sw] |0 (kgdm3)

Ovalization Stress from top load [Sq) [MPa]

Pipe Layout Method ¢ Open excavation
* Jacking method
Sand type

" Looze sand * Denze zand

Qk. | Cancel

For further details on other input parameters, refer to CAEPIPE Technical Reference Manual. For details

on calculation of soil restraints, refer to CAEPIPE Code Compliance Manual.

Step 3:

Tie the soils defined above with pipe sections through Layout window > Misc > Sections or Ctrl+Shft+S
(to list Sections). Double click on the required section property. You will see the field Soil in the bottom

right corner. Pick the soil name from the drop-down combo box.

If a part of a piping system uses a certain pipe section with some portion of it buried and the balance not
buried, then two separate pipe sections have to be defined, with one of them without soil and the other

with soil.

So, in the piping system used for this tutorial, two pipe sections named 20A and 20AC are defined for
buried pipes without and with expansion cushion respectively. A pipe section named 200 is defined to

represent above ground piping model. All three pipe sections have insulation as shown below.
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Mame | Mam | Sch Thik | Coral (M. Tal |Ins.Dens [ Ins. Thk | Lin.Dens | Lin. Thk | Soil

Dia [mmj (mm) [ (mm) | (Z2) [ (kaf/m3) | (mm) [ (kg/m3) | imm)

1 |20A |2o00 |3 2191 (B3 |1 35.241 10 =1
2 koo 200 |3 2191 (B3 |1 35241 10
3 | 20AC (200 |3 2191 (B3 |1 35.2491 10 S1C
4
Step 4:

Review the stress layout by highlighting the buried
sections of the model in graphics. If your model
contains sections that are above ground and
buried, then you can selectively see only the
buried sections of piping in CAEPIPE graphics by
highlighting the section that is tied to the soil. Use
the Highlight feature under the Section List
window and place highlight on the buried piping
section (see Highlight under List window>View
menu, or press Ctrl+H). The Graphics window
should highlight only that portion of the model
that is using that specific section with that soil.

Step 5:

It is at the bends, elbows, and branch connections
that the highest stresses are found in buried
piping subjected to thermal expansion of the pipe.
These stresses are due to the soil forces that bear
against the transverse run. The stresses are
proportional to the amount of soil deformation at
the bend/elbow or branch connection. Hence,
piping elements at the junction of bends, elbows
and branch connections are to be refined in the
stress layout.

This can be performed through Layout window >
Edit > Refine Nodal Mesh > Buried Piping. Please
see the section titled “Buried Piping” in the
Technical Reference Manual for details on “Refine
Nodal Mesh”.
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Step 6:

Save and analyze the model through File > Analyze. Upon analysis, under Results, CAEPIPE displays an
option “Soil Restraints” in addition to other analysis results.

" Sorted stresses " Support loads
" Code compliance " Element forces
o Snllrestralnt& " Displacements

" Support load summary

(] | Cancel
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Axial Transverse “erical Down Yerical Up
# |Fram [To | MName | Type Stiffness | Max Load | Stiffness | Max Load | Stiffness | Max Load | Stiffness [ Max Load
(M) ) (M) (M) ) (M) (M) ) (M) (M) ) (M)

1 |10 20 =1 Cohesionless | 90223 | 27067 23466 | 238506 304700 |5351742 (13894 | 24403
2 |20 30 =1 Cohesionless | 90223 | 27067 23466 | 238506 304700 |5351742 (13894 | 24403
ERES 40 =1 Cohesionless | 3608.9 | 10827 9386.6 | 95402 121860 | 2140697 |555.4 9761.2
4 |40 50 =1 Cohesionless | 902.2 27087 2346.6 | 238591 30470 |535175 1389 2440.3
5 |50 &0 =1 Cohesionless | 902.2 27087 2346.6 | 238591 30470 |535175 1389 2440.3
B |6D 70 =1 Cohesionless | 18045 | 54134 46933 4771 60940 | 1070348 |277.9 4880.6
7 |70 &0 =1 Cohesionless | 18045 | 54134 46933 4771 60940 | 1070348 |277.9 4880.6
ERES a0 =1 Cohesionless | 4511.2 | 13533 11733 | 119253 152350 | 2675871 |6947 12202
FERED 100 |51 Cohesionless | 4511.2 | 13533 11733 | 119253 152350 | 2675871 |6947 12202
1ol100 110 |s Cohesionless | 63156 | 16347 16426 | 166354 213290 | 3746219 | 9726 17082
11110 120 | s Cohesionless | 14090 (42271 iBB4G | 372476 476851 | 8357837 (216848 36110
12]120 |130 |S1C |Cohesionless |3953.6 |11861 3084.2 | 104513 BE4ZZ  |2345133 | 2573 10653
13]130 |1404|S1C | Cohesionless | 32856 | 9856.7 28423 | B6E54 46889 | 1948890 |2138 0G86.6
(14]140B |150 |S1C |Cohesionless |2867.2 | 86016 22185 | 75782 29406 | 1222236 |132.0 b484.6
15150 |160 |S1C |Cohesionless [41285 [12385 1843 |109128 43246 1797480 | 13900 78991

16160 (1704 |S1C | Cohesionless | 136.0 407.9 105.2 35843 14424 | 59951 6.3 260.2




Step 7:

The stresses computed by CAEPIPE as per EN13941-1 (2019) are sorted in the descending order of stress
ratios. This can be seen through CAEPIPE Results window > Results > Results... > Sorted stresses.
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Force (Membrane), Al Force (Membrane + Bending), Al Force+Deformation, A2

# Sm |Sma [Sm Sr Sra Sr Spd  |Spda |Spd
Mode | (MPa) | (MFa) | Sma | Mode (rPa) (rPa) Sra Mode | (MPa) | (MPa) [ Spda

1 |490B |41.52 |3296 (013 |490B B2.48 494.4 0.13 1404 | B41.7 [B95.0 092
2 |140B |40.85 |3296 (012 |510 5318 494.4 0.11 170B |6B03.7 [B95.0 [0.86
3 | 1404 | 4080 | 3296 (012 |500 49.54 494.4 0.10 1408 |532.0 [B95.0 [0.76
4 11704 | 4025 | 3296 |02 | 4904 45.56 494.4 oaa 1704 (5164 (6380 (0.74
B |B10 |3996 | 3296 |02 |140B 44 5k 494.4 0.09 160 (2053 [BY8.0 (0.29
B |170B | 3995 | 3296 |02 |1404 44.30 494.4 0.09 130 (2037 |BY8.0 (0.29
7 |B00 | 3839 | 3296 |02 |170A 1.7z 494.4 0.0g 180 [177.3 |BY8.0 [0.25
8 | 4904 | 3760 |3296 (011 |170B 40.32 494.4 0.08 1200|1457 (B33.0 |0.21
9 |460B | 3598 |3296 (011 |460B 39.84 494.4 0.08 a0 104.0 [B95.0 (015

10| 360B | 35.80 |3296 (011 |360B 3g7e 494.4 0.08 a0 1034 [B98.0 (015
11 | 360A | 3565 | 3296 (0771 | 440 38.03 494.4 0.08 3800 1037 (B350 (015
12 | 4504 | 3529 | 3296 |01 | 3604 3752 494.4 0.0g 70 102.8 |695.0 |06
13 | 460A | 3526 | 3296 |01 | 4504 36.27 494.4 0.07 k0O 1015 |635.0 |05
14| 4508 | 3517 | 3296 |01 | 4604 36.18 494.4 0.07 40 101.0 |635.0 |04
151440 | 3362 |3296 (010 |450B 35N 494 4 0.a7 400 1009 (B850 (014
161430 | 32.40 | 3296 (010 | 430 3464 494.4 0.07 &0 10049 [B95.0 (014

Under the Results > Element forces, the element forces in local coordinates as well as Stress
Concentration Factors and Stresses computed as per EN13941-1 (2019) for each element (pipe/bend)
are shown for each selected load case.
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Mode [ nx Wz mx |y SCF Membrane stress SCF Resulting stress Sm 3r
M) [N) () [ (Nmy | (M) (Nm) ial [ia2 |iad|iad |iab |iap |ial (a2 [ia3 |iad|iad [iap [(MPa) | (MPa)
1 (1o (915 |17 |-188 |15 |-198 |1 3175 | 3266
120 (-5 [-17 |323 |-15 [82 |27 3151 |131.95
12 (120 (938 |8 165 (15 |92 |27 351 13195
130 (938 |8 308 (15 |11 24 334 13147
13 (130 (947 |18 o6 (-15 |11 24 335|347
1404 [-947 |18 405 (15 |137 (17 IE | 3224
14 (1404 [-951 |-397 |26 |15 [-17 137 eq? 0 (128 et 554 (1.25 [40.80 |44.30
140B [-1008 337 |26 |-20 |& 146 ed? 0 [1.28 el b.Bq(1.25 [40.85 | 4456
15 (140B [-953 |33 -339 |-20 (146 |-B 3163 |32.30
150 [-1025 |33 -267 |-20 |51 -15 .42 | 316k
16 (150 [-880 |36 -273 |20 51 -15 3140 | 31.65
160 [-991 |36 -171 |-20 [-46  |-31 342 | 3167
17 (160 (911 |27 174 |20 (46 |-31 .4 | 316k
1704 [-914 |27 -171 |20 [-4% |-31 3.4 | 3168
18 (1704 (912 |-171 |-27 |-20 |[-31 |44 eq? [ eq? bhd (1.2 (4025 |41.72
170B (-76% |G02 |-27 |-39 [-13 |-& eq7 [ T bhq (126 [39.95 (4032
19 (170B [-738 |19 B899 (-39 |6 -13 31.30 |31.36
180 [-738 |19 001 (-39 |z208 (-19 3T | 3272
201180 [-673 |6 55 |-39 (208 |14 .74 3270
190 [-673 16 68 (-39 1218 [-22 376 13275

Color coded stresses may be rendered in the graphics window by pressing the Show Stress Ratio (S/A)
button (or choose View > Show Stress Ratio). The stress ratios under the highlighted columns (the bar
highlights the relevant column simultaneously) are displayed in the graphics window. Use the left and
right arrow keys to change the highlighted columns or click in a particular column.
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Force (Membrane), Al Force (Membrane + Bending), Al Force+Deformation, A2
# Sm Sma [Sm_ Sr Sra Sr Spd | Spda |Spd . 100 I‘\ /T\‘
Mode | (MPa) | (MPa) [ Sma | Node (MPa) (MPa) Sra MNode | (MPa) | (MPa) | Spda

1 [490B [41.52 [329.6 |03 | 4906 62.48 494.4 013 1404 |641.7 |B98.0 (0892 0.75 X Y
"2 |1408 |40.85 |329.6 |02 |10 5318 494.4 0 170B |603.7 6980 (056
E 1404 | 4080 |329.6 (012 | 500 45.59 494.4 010 140B |532.0 (6980 (076 || osn

4 (1704 [40.25 [328.6 |02 | 4904 45.56 494.4 010 1704 |B16.4 (6980 (074
E 510 |3898 |329.6 (072 |140B 44.56 4944 0.09 160 | 2053 | 6980 (029 025

B [170B [39.95 [328.6 |02 | 1404 44.30 4944 0.09 1300|2037 (6980 (029
7 500 |38.39 |3ze6 |00z |170a 91.72 4944 0.08 180 |177.3 | 6980 (025 l
g | 4904 |37.60 |329.6 |01 1708 40.32 494.4 0.08 1200|1457 |633.0 (021 0.00
9 | 4608 |35.98 |329.6 011 |4e0B 39.84 434.4 0.08 90 104.0 (6980 (035
10| 3608 |35.80 |329.6 011 | 3608 38.72 434.4 0.08 80 103.4 (6980 (015

ISBDA 3555 | 3296 |01 440 38.03 4944 008 390 |103.1 |6980 |05
12 (4504 | 3529 | 3296 |01 | 3604 3752 4344 0og |70 1028 |698.0 |05

13| 4604 (3526|3206 011 [4504 3627 4944 007 |60 15 |6980 015
144508 | 3517 | 3296 |01 |460A 3618 4444 007 |40 1.0 (6980 014
16440 | 33.62 | 3296 |0.10 | 4508 3|1 4444 007 |400 (10048 |B450 |04

16430 | 3240 |328.6 |0.10 |430 34.69 4444 007 |50 1009 6980 014




