Tutorial for Thermoplastic Piping Analysis as per ASME NM.1 using CAEPIPE

General

Plastic piping has gained wide acceptance in many industries due to its lightweight, superior corrosion resistance,
moderate temperature capabilities and mechanical strength. Several manufacturers produce different types of
plastic pipes and fittings and provide technical assistance to their customers from design through installation.

Thermoplastic piping systems can be modeled and analyzed using CAEPIPE.

Tutorial

Snapshot shown below is a sample model for Thermoplastic Piping Analysis. Dimensions of the fittings used in
this tutorial are only for representation and do not reflect the actual dimensions of Plastic Fittings. Weight of
Valves and Flanges are approximated and input just to represent the Plastic Valves and Flanges available.
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Step 1:

Select the Piping Code for Analysis as “ASME NM.1” through Layout Window > Options > Analysis > Code.

When done, define the material properties required for piping system through Layout window > Misc > Materials.
In the Material List window shown on the screen, double click on an empty row to input a new material or double
click on a material description to edit the material properties already input.

Step 2:

ASME NM.3.3 provides tables and data sheets for allowable stresses, mechanical properties (e.g., tensile and
yield strength), and physical properties (e.g., coefficient of thermal expansion and modulus of elasticity) for
nonmetallic materials such as chlorinated polyvinyl chloride (CPVC); polyvinyl chloride (PVC), polyvinylidene
fluoride (PVDF), etc.

In this tutorial, material properties corresponding to PVDF Extruded pipe SF-1673 Grade 2025 (highlighted in
RED below) have been referred from ASME NM.3.3 as this material has better corrosion resistance, higher yield
and temperature capabilities compared to other Thermoplastics. The material properties thus obtained are
entered into CAEPIPE material properties dialog as shown below.

Allowable stress values “Sn” and “Sa” in CAEPIPE material properties are entered by referring to Table 1-1-1 for S
and Table 1-1-3 for “Sa“ respectively for PVDF material highlighted in RED below from ASME NM.3.3. From the
snapshots shown below, you will observe that the Allowable Secondary Stress Range (Sa) values vary based on



the number of equivalent thermal cycles and temperatures. Hence, for this tutorial, the number of equivalent
thermal cycles is assumed to be 7000 (= 2 cycles / day * 350 days approx. in a year x 10 years) to obtain the
value of “Sa”.

Table 1-1-1 Maximum Allowable Stress Values, S, for Thermoplastic Materials (Cont'd)

Minimum Maximum
Yield Temperature
Line Nominal ASME Construction Strength, Limit, Design
No. Composition Product Form Spec. No. Type/Grade Code Notes ksi °F Factor
232 |PVC Extruded pipe SF-1483 PVCO 1135 co1 111 130 D01
233 |PVC Extruded pipe SF-1483 PVCO 1135 co1 111 130 D02
234 |PVC Extruded pipe SF-1483 PVCO 1135 co1 111 130 D03
235 |PVDF Extruded pipe SF-1673 PVDF 2020 6.5 200 D02
236 |PVDF Extruded pipe SF-1673 PVDF 2020 6.5 200 D03
237 |PVDF Extruded pipe SF-1673 PVDF 2025 7.7 200 Doz
238 |PVDF Extruded pipe SF-1673 PVDF 2025 7.7 200 D03

Table 1-1-1 Maximum Allowable Stress Values, S, for Thermoplastic Materials (Cont'd)

Maximum Allowable Stress, ksi [Note (1]], for Material Temperature, °F, Not Exceeding

Line
No. Notes 73 80 90 100 110 120 130 140 150 160 170 180 190 200

232 |M20, M22 284 250 213 176 142 1.14 0.852
233 |M20, M22 3.55 312 266 2.20 178 142 107
234 |M20,M22 710 625 533 440 355 284 213

235 |M23 2.00 191 1.78 166 154 142 131 1.20 110 0997 0900 0805 0714 0625
236 |M23 4.00 3.82 356 331 3.07 284 262 240 220 200 1.80 1le1l 143 1.25
237 |M24 250 240 227 213 2.01 1.89 177 1.65 154 144 133 1.23 1.14  1.04
238 |M24 5.00 480 453 427 402 377 353 331 309 287 266 246 227 208

Table 1-1-3 Maximum Allowable Secondary Stress Range Values, S,, for Thermoplastic Materials (Cont'd)

Minimum Maximum
Yield Temperature

Line Nominal ASME Construction Strength, Limit, Design

No. Composition Product Form  Spec. No. Type/Grade Code Notes ksi °F Factor Notes
379 PVDF Extruded pipe SF-1673 PVDF 2020 6.5 200 Do1 M22
380 PVDF Extruded pipe SF-1673 PVDF 2020 6.5 200 Do1 M22
381 PVDF Extruded pipe SF-1673 PVDF 2020 6.5 200 Do1 M22
382 PVDF Extruded pipe  SF-1673 PVDF 2020 6.5 200 Do1 M22
383 PVDF Extruded pipe  SF-1673 PVDF 2020 6.5 200 Do1 M22
384 PVDF Extruded pipe  SF-1673 PVDF 2020 6.5 200 Do1 M22
385 PVDF Extruded pipe  SF-1673 PVDF 2025 e 7.7 200 D01 M23

I 386 PVDF Extruded pipe  SF-1673 PVDF 2025 7.7 200 Do1 M23 I

387 PVDF Extruded pipe  SF-1673 PVDF 2025 7.7 200 Do1 M23
388 PVDF Extruded pipe  SF-1673 PVDF 2025 7.7 200 Do1 M23
389 PVDF Extruded pipe  SF-1673 PVDF 2025 7.7 200 Do1 M23
390 PVDF Extruded pipe  SF-1673 PVDF 2025 7.7 200 Do1 M23




Table 1-1-3 Maximum Allowable Secondary Stress Range Values, 54, for Thermoplastic Materials (Cont'd)

Maximum Allowable Secondary Stress Range, ksi [Note (1)], for Material Temperature, °F, Not

Number of Equivalent Exceeding
Line Thermal Cycles,
No. N 73 80 90 100 110 120 130 140 150 160 170 180 190 200
379 |N < 1,000 6.63 6.43 614 586 558 529 501 472 445 418 391 365 338 3.11

380 (1,000 < N = 10,000 632 6.14 588 562 536 510 484 458 432 405 379 353 326 3.00
381 |10,000 < N < 25,000 620 603 578 553 528 503 478 452 426 400 374 348 322 295
382 (25,000 < N < 50,000 6.11 594 570 545 521 497 473 448 422 396 370 344 318 292
383 |50,000 < N < 75,000 605 589 565 541 517 493 470 446 420 394 368 342 316 290
384 [75,000 < N < 100,000 602 585 562 538 515 491 468 444 418 392 366 340 3.15 289

385 [N < 1,000 784 760 727 693 659 625 592 558 526 495 463 431 399 368

386 (1,000 < N = 10,000 748 7.26 695 6.65 634 603 572 542 510 479 448 417 386 354

387 |10,000 < N < 25,000 733 712 683 653 6.24 594 565 535 504 473 442 411 380 349
388 [25,000 < N < 50,000 722 7.02 673 645 616 587 559 530 499 468 438 407 376 345
389 (50,000 < N < 75,000 716 696 668 640 612 583 555 527 496 466 435 404 374 343
390 |75,000 < N<100,000 711 692 664 636 6.08 581 G553 525 494 464 433 403 372 341

Table 2-1 Thermal Expansion Coefficients for Thermoplastic Materials

Temperature Polyethylene PE4608 and PE4710 Poly(vinyl Chloride) Poly(vinvlidene Fluoride)
°F A B c A B c A B c
70 80 80 0.0 30 30 0.0 69 69 0.0
75 80 80 0.5 30 30 0.2 70 69 0.4
80 80 80 1.0 30 30 0.4 70 70 0.8
85 80 80 1.4 30 30 0.5 71 70 1.3
90 80 80 1.9 30 30 0.7 72 70 1.7
95 80 80 24 30 30 0.9 73 71 2.1
100 80 80 29 30 30 11 74 71 2.6
105 80 80 3.4 30 30 13 75 72 3.0
110 80 80 38 30 30 1.4 76 72 35
115 80 80 43 30 30 1.6 77 73 39
120 80 80 4.8 30 30 1.8 78 73 4.4
125 80 80 5.3 30 30 2.0 79 74 49
130 80 80 5.8 30 30 2.2 81 74 53
135 80 80 6.2 30 30 2.3 82 75 5.8
140 80 80 6.7 30 30 2.5 84 75 6.3
145 80 80 7.2 86 76 6.8
150 80 80 7.7 88 77 74
155 80 80 8.2 90 77 79
160 80 80 8.6 92 78 8.4
165 80 80 9.1 94 79 9.0
170 80 80 9.6 97 80 9.6
175 80 80 10.1 100 81 10.2
180 80 80 10.6 103 82 108
185 106 83 11.4
190 109 84 121
195 113 85 12.7
200 117 86 134

GENERAL NOTE: Coefficient 4 is the instantaneous coefficient of thermal expansion x 107° (in./in./°F). Coefficient B is the mean coefficient of
thermal expansion = 107® (in./in./°F) in geoing from 70°F to indicated temperature. Coefficient C is the linear thermal expansion (in./100 ft) in
going from 70°F to indicated temperature.




Table 2-3 Moduli of Elasticity, E, of Thermoplastic Materials for Given Temperatures (Cont’d)

Modulus of Elasticity, E = Value Given x 10° psi, for Temperature, °F, of

Load 73 and
Materials Duration Under 80 90 100 110 120 130 140 150 160 170 180 190 200
Poly(vinylidene Fluorides)
PVDF 2020 [Notes (1) and (3)] Short term 267.5 2529 2341 217.3 202.1 188.2 175.4 163.6 152.6 1423 132.6 1235 1148 106.7
0.5 hr 2375 2246 207.9 192.9 179.4 167.1 155.8 145.3 135.5 126.3 117.7 109.6 102.0 94.7
1hr 225.8 2134 197.6 183.4 170.5 158.8 148.0 138.1 1288 120.1 1119 104.2 96.9 90.0
10 hr 190.7 180.3 166.9 154.9 144.1 134.2 125.1 116.6 108.8 1014 94.5 88.0 819 76.0
24 hr 178.7 168.9 156.4 145.1 135.0 125.7 117.2 109.3 1019 95.0 88.6 825 76.7 71.2
100 hr 161.0 152.2 140.9 1308 1216 1133 105.6 98.5 91.8 85.6 79.8 743 69.1 64.2
1,000 hr 1426 1348 124.8 115.8 107.7 100.3 935 87.2 81.3 75.8 70.7 65.8 61.2 56.8
1yr 1273 1204 111.4 103.4 96.2 89.6 835 77.9 726 67.7 63.1 58.8 54.7 50.8
10 yr 117.2 1108 102.5 95.2 88.5 82.4 76.8 71.6 66.8 62.3 58.1 54.1 50.3 46.7
50 yr 110.7 104.7 96.9 90.0 83.7 77.9 726 67.7 63.2 58.9 54.9 51.1 475 44.2
PVDF 2025 [Notes (1) and (3)]  Shert term 255.0 247.5 2354 221.6 206.3 190.0 173.0 156.0 139.3 1235 109.0 96.0 84.5 747
0.5 hr 2264 219.8 209.0 196.8 183.2 168.7 153.6 138.5 123.7 109.7 96.8 85.2 75.1 66.4
1 hr 215.2 2089 198.7 187.0 174.2 160.3 146.0 131.6 117.6 104.3 92.0 81.0 714 63.1
10 hr 1818 176.5 167.8 158.0 147.1 135.5 1234 111.2 99.3 88.1 777 68.4 60.3 533
24 hr 1703 165.3 157.2 148.0 137.8 126.9 115.6 104.2 93.1 825 72.8 64.1 56.5 49.9
100 hr 153.5 149.0 141.7 133.4 124.2 114.4 104.2 93.9 83.9 74.4 65.6 57.8 509 45.0
1,000 hr 135.9 1319 125.5 118.1 110.0 1013 922 83.1 743 65.8 58.1 51.2 45.1 39.8
1yr 1214 117.8 112.0 105.5 98.2 90.4 82.4 74.2 66.3 58.8 519 45.7 40.2 35.6
I 10 yr 111.7 108.4 103.1 97.1 90.4 83.2 75.8 68.3 651.0 54.1 47.7 42.0 37.0 32.7 I
50 yr 105.6 1025 97.4 91.7 85.4 78.7 716 64.6 57.7 51.1 45.1 39.7 35.0 309

NOTES:

(1) These values are applicable to both the condition of sustained and constantloading (under which the resultant strain increases with increased duration of loading) and that of constant strain
(under which an initially generated stress gradually relaxes with increased time).
(2) Values of modulus of elasticity for CPVC, PE, and PVC should be used with the understanding that there is an associated £20% uncertainty. This uncertainty results from compositional
variations and variables associated with original data acquisition and analysis.
(3) Values of modulus of elasticity for PA and PVDF should be used with the understanding that there is an associated £25% uncertainty. This uncertainty results from compositional variations and
variables associated with original data acquisition and analysis.

Table 2-4 Poisson’s Ratio and Density of Nonmetallic

Materials

Poisson’s Density,

Material Ratio Ib/in.?

Chlorinated poly(vinyl chlorides) [Note (1]] 0.33 0.0549
Polyamide 11 [Note (1]] 0.41 0.0372
Polyethylene PE2708 [Note (2)] 0.45 0.0337
Polyethylene PE2708 [Note (3)] 0.45 0.0341
Polyethylene PE3608 [Note (2]] 0.45 0.0341
Polyethylene PE3608 [Note (3)] 0.45 0.0345
Polyethylene PE4608 [Note (2)] 0.45 0.0344
Polyethylene PE4608 [Note (3)] 0.45 0.0348
Polyethylene PE4710 [Note (2)] 0.45 0.0344
Polyethylene PE4710 [Note (3)] 0.45 0.0348
Poly(vinyl chloride) [Note (1)] 0.38 0.0509
Poly(vinylidene fluorides) [Note (1]] 0.35 0.0639

Mean Coefficient of Thermal Expansion data for PVDF material is referred from Table 2-1 corresponding to
Column B (highlighted in RED above) for different temperature values and entered into CAEPIPE material

properties dialog.

Elastic modulus data for PVDF material is referred from Table 2-3 corresponding to 10 Year (highlighted in RED
above) for different temperature values and entered into CAEPIPE material properties dialog.

The material name can be up to five alpha-numeric characters. Enter Material name, Description, Density and
Poisson’s ratio (Nu) as shown below. Select the type as “PO: Other types of Plastics” from the Type drop-down

combo box and press OK.



Material # 1

4 aterial narme |FUF

Description IF’UDF SF1E73 Gr 2025

Type IPEI : Other types of Plastics E]

Density | L0639 (Ib/in3)
Nu I[l_35
Joint factor |1-Uﬂ

oK I Cancel | Properties Library

Input the Temperature related properties into CAEPIPE material properties as shown below by referring to the
material properties data given above.

File Edit View Options Misc Window Help

lll\-@k HeOées

Name Description Ty [Density [Nu  [Joint |# |Temp |E Alpha  |Sh |SA

pe | (lbfin3) factor (F) (psi) (infinF) | (psi) | (psi)

1 |PvF PVDF SF-1673 Gr 2025 |PO|0.283 |03 |100 |1 |73 |0.11E+6 | 69.00E-6 | 5000 | 7480
2 | (2 |75 |011E+6|69.00E-6 | 4300 | 7370
[ | 3 |e0  |011E+5 | 70.008-6 | 4800 | 7260
] (4 (90 |011E+6|70.00E-6 | 4530 | 6350
| 5 [95 |o.10E+6 |71.00E-6 | 4400 | 6300
| 6 100 |97100 |71.00E-6 | 4270 | 6650
| |7 |105 |a37s0 | 72.005-6 | 4145 | 6495
| '8 [110 |90400 |72.00E-6 | 40206340
| [9 |115 |seson | 73.005-6 | 3875 6185
| 70120 |83200 |73.008-6 |3770 G030
| [17]125  |79500 | 74.005-6 | 3850 5875
| (12[130 |75800 |74.00E-6 | 35305720
[ ] (13]135 |72050 |75.00E-6 | 34205570
| (12]140 |68300 |75.00E-6 |3310]5420

15(145 |64650 |76.00E-6 | 3200 | 5260
(16[150 |s1000 |77.00E-6 | 3080|5100
(17155 |s7s50 |77.00E-6 | 2980 [4945
(18160 |s4100 |78.00E-6 |2870 [4730
19(165 |50900 [79.00E-6 | 2765 | 4635
[20]170 |47700 |80.00E-6 | 2660 | 4480
21 (175 44850 |[81.00E-6 | 2560 | 4325
(2z]180 |42000 |82.00E-6 | 2480|4170
23 (185 |39500 |[83.00E-6 | 2365|4015

241190 | 37000 |B4.00E-6 2270|3860

25(195 | 34850 |[85.00E-6 |2175|3700
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Step 3:

ASME NM.3.1 provides Thermoplastic Material Specifications such as Outside Diameter, Wall Thickness, etc. for
different Thermoplastic Materials. See snapshots given below for PVDF materials.

TABLE 1 Outside Diameters and Tolerances for PVDF Pipe
Schedules 40 and 80 and SDR 21, in. (mm)

Nominal Pipe  Average Outside Tolerance Out-of-Roundness
Size Diameter (Maximum Diameter
Minus Minimum
Diameter)

114 1.660 (42.16)  +0.005 (£0.13) 0.050 (1.28)
1% 1.900 (48.26)  +0.006 (£0.15) 0.060 (1.52)

2 2.375 (60.32) +0.006 (+0.15) 0.070 (1.78)

3 3.500 (88.90) +0.008 (+0.20) 0.080 (2.04)

4 4.500 (114.30) +0.009 (£0.23) 0.100 (2.54)

6 6.625 (168.28)  +0.011 (+0.28) 0.100 (2.54)

8 8.625 (219.08)  +0.015 (+0.38) 0.150 (3.80)
10 10.750 (273.05)  +0.015 (+0.38) 0.150 (3.80)
12 12,750 (323.85)  +0.015 (+0.38) 0.150 (3.80)

TABLE 2 Wall Thicknesses and Tolerances for PVDF Pipe Schedules 40 and 80 and SDR 21, in. (mm)

Note 1— For fittings, the wall thickness is a minimum value, except that a 10 % variation resulting from core shift is allowable. In such a case, the
average of the two opposite wall thickness’ shall equal or exceed the value shown in the Schedule 40 table.

Nominal Scheflule 40 Schedule 80 SDR 21 SDR 32.5
SF?zpees Minimum Tolerance Minimum Tolerance Minimum Tolerance Minimum Tolerance
11 0.140 (3.56) |+0.020 (+0.51) 0.191 (4.85) +0.023 (+0.58)  0.079 (2.01)  +0.020 (+0.51)  0.062 (1.57) +0.020 (0.51)
11% 0.145 (3.68) | +0.020 (+0.51) 0.200 (5.08) +0.024 (+0.61) 0.090 (2.28) +0.020 (+0.51) 0.062 (1.57) +0.020 (0.51)
2 0.154 (3.91) |J+0.020 (+0.51) 0.218 (5.54) +0.026 (+0.66) 0.113 (2.87) +0.020 (+0.51) 0.073 (1.85) +0.020 (0.51)
3 0.216 (5.49) |+0.026 (+0.66) 0.300 (7.62) +0.036 (+0.91)  0.167 (4.22)  +0.020 (+0.51)  0.108 (2.74) +0.020 (0.51)
4 0.237 (6.02) |J+0.028 (+0.71) 0.337 (8.56) +0.040 (+1.02) 0.214 (5.44) +0.026 (+0.66) 0.138 (3.51) +0.020 (0.51)
6 0.280 (7.11) | +0.034 (+0.86) 0.432(10.97) +0.052 (+1.32)  0.315 (8.00)  +0.038 (+0.97)  0.204 (5.18)  +0.0241 (0.61)
8 0.322 (8.18) | +0.039 (+0.99) 0500 (12.70)  +0.060 (+1.52)  0.411 (10.44)  +0.049 (+1.24) 0.265 (6.73) +0.032 (0.81)
10 0.365 (9.27) |+0.044 (+1.12) 0593 (15.06) +0.071 (+1.80) 0512 (13.00)  +0.061 (+1.55) 0.331 (8.41) +0.040 (1.02)
12 0.406 (10.31) | +0.049 (+1.24)  0.687 (17.45) +0.082 (+2.08)  0.607 (15.42)  +0.073 (+1.85)  0.392 (9.96)  +0.047 (+1.19)

For this tutorial, Section properties such as Outside Diameter and Wall Thicknesses for various Nominal sizes are

referred from Table 1 and Table 2 corresponding to PVDF material from ASME NM.3.1 (see the snapshots

provided above) and entered into CAEPIPE through Layout Window > Misc > Sections (see the snapshot below).
== Caepipe : Pipe

ctions (4) - [Thermoplastic_P1003.mod KPDevelopmentyDoc
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1 |1-1/2 |MNon Std 1.9 0.145
2 |10 |NonStd 10.75 | 0.365
ERE Non Std 8.625 | 0.322
4 |12 MNon Std 12.75 | 0.406
5




Step 4:

The Operating Temperature (T1), Operating Pressure (P1), Design Temperature (Desg. T) and Design Pressure
(Desg. Pr) for the stress analysis are entered as shown below.

=li* Caepipe : Loads (1) - [Thermoplastic_P1 od pment\Documents\Tut...
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MName [ T1 Desqg.T | Desg.Pr. | Specific [ AddWgt. |Wind  |Wind  |Wind  [Wind
F p3|] (7 (psi) gravity | (Ilb/ff) Load 1 [Load 2 | Load 3 | Load 4
11 150 |20.0 [200 300 1.0
2 |l

After defining the Material properties, Section properties and Loads required for the stress analysis, complete the
stress layout. Save the model and Analyze through Layout window > File > Analyze. Refer to the CAEPIPE model
file “Thermoplastic_P1003.mod” included with this tutorial for further details on the layout.

Step 5:

Upon successful analysis, CAEPIPE shows the code compliance as per ASME NM.1 under Sorted stresses and
Code Compliance results as shown below.

HH
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520A |516 (30800171708 |211 5100 |D.04
8708 |202 |5100 | 0.04
450 | 499 |3090 [0.16/904 (200 5100 |0.04
550A | 495 |3090 [0.16[140 (185 [5100|0.04
27 |840 462 [3080|015|870A |156 5100|003
26 [150 451 [3090|015|8s08 |155 |s100|0.03
29 [120 |444 [3090|014|260 |145 {5100 |0.03
FE[I[I 423 |3090 014|110 |[140 |5100|003 »
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Step 6:

Code Compliance results of CAEPIPE displays the stresses on an element-by-element basis. For the tutorial
problem, a snapshot of Code Compliance results is shown below, in which the first element from node 10 to node
20 is highlighted. You will observe that the 2nd Column titled “Press. Allow” output the following for each element.

1. First row outputs the “Design Pressure” input for that element.

2. Second row outputs the “Calculated Allowable Pressure” for that element as per the equation provided in
ASME NM.1. Please note, when the “Design Pressure” input for an element exceeds the “Allowable Pressure”
computed for that element, then CAEPIPE will change the display color of Design Pressure to RED.

=i Caepipe : ASME NM 1 (2

File Results View Options Window Help

& DA EeE=

Press. Sustained Expansion Cee
# |Node |Allow.|SL [SH [SL _[SE [SA [SE_
(psi) | (psi) | (psi) | SH | (psi) [ (psi) | SA
10 30.0 |317 (3090 (010f113 (5100 0.02
20 161 |281 (3090 (0.09|111 (5100|0.02

304 [300 |509 [3090|016|369 [5100|0.07
308 |96.8 |[419 [3090|0.14|285 |5100|0.06

40 300 238 (3090 (008|685 ([5100)0.02
50 161 | 241 (3090 (008|77 |[5100)0.02

60 30.0 255 |3090(0.08(49 |5100(0.01
70 161 | 256 |3090(0.08|42 |5100(0.01

70 30.0 |253 (3090 |008|42 |5100|0.01
1] 161 293 [3090|0.09|60 |5100|0.01

90A (300 |527 |[3090|017|200 |51000.04
906 |(96.8 |[537 |[3090|0.17|249 |5100|0.05

100 (3000 |[293 (3090(009|76 |5100)0.01
110 (161|378 (3090 |012|66 |5100)0.01

110 (3000 |[517 (3090|017 |140 |5100|0.03
120 444 | 3090|0463 |5100|0.02

120|300 |[316 [3090(010|36 |5100)0.01
130 (146|636 |[3090 021|102 |5100|0.02

130 (3000 |[402 (3090|013 |270 |5100|0.05
140 (146 |261 |[3090|0.08|79 |5100|0.02

140 (300 |346 |[3090|0.171|185 |5100|0.04
150 451 | 3090 |0.15)269 | 6100 |0.05

160 300 |[337 [3090|0171|124 |5100|0.02
160 161 |329 [3090|0171|94 |5100|0.02

170A (300 |630 [3090)|0.20|314 |5100|0.06
1706 |96.8 |557 |[3090|0.18|211 |5100|0.04

180 (300 |[295 ([3090(010|65 |5100)0.01
190 (161 |229 [3090|0.07|53 |5100)0.01

190 (3000 |228 |[3090(0.07|53 |5100)0.01
200 (181|221 (3090 |0.07|64 |5100)0.01

210 300 (194 [3090|0.06|105 |5100|0.02
2200 (161 [187 [3090|0.06|115 |5100|0.02

230A (300 |[315 [3090|010|382 |5100|0.07
230B (968 |626 [3090)|0.20|465 |5100|0.09
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Step 7:

Element forces results for each load case (such as Sustained, Expansion, etc.) shows the Element forces and
moments in local coordinate system along with Stress Intensification Factors (SIFs) and Stresses computed as
per ASME NM.1 for each element as shown below.

=l* Caepipe : Pipe f

File Results View Options Window Help
S HlENDGR EeE Ees 5 19
# |Node |fx fy fz mx |my |mz |SIF|SL #
by |y J(B) | (k) | (f-b) | (ft-ll) (psi)
1 |10 -8 -8 -190 [-156 |205 |11 nz
20 -8 -8 -180 [-156 |136 |14 1.00 | 281
2 |30A |-8 -172 |8 <156 |14 -136 | 339 (509
308 [-128 |8 g 22 164 |11 339419
3 |40 -120 (8 g 22 164 |11 1.00 (238
50 -110 |8 8 22 166 |8 2491
4 |60 -69 g g 22 177 |3 255
70 -48 g g 22 180 |-6 1.00|258
5 |70 -40 g 8 22 180 |-6 1.00)259
80 B0 8 g 22 209 |-3B 293
6 |904 |60 8 g 22 209 |-36 339|527
90B |8 -104 |8 217 |14 44 339|637
7 (100 |8 g 104 1217 |44 14 293
1o |8 g 152|217 |263 |0 378
g (110 |8 g 152|217 |263 |0 244|517
120 |8 8 173|217 |358 |5 244 1444
9 |120 |8 8 173|217 | 358 |5 316
130 |8 g 204 |217 491 |10 3.02 | 636
10(130 |1 -22 |-68 -256 |-48 -101 | 3.02 [402
140 |1 =22 |-38 -256 |-85 -6 261
111140 |1 =22 |-38 -256 |-85 -8B 2.44 | 346
150 |1 =22 |-17 -2h6 =101 [-73 2.44 {451
121150 |1 =22 |17 =256 [-101 [-73 337
160 |1 -22 kil -256 |-89 -36 329
13 [170A |1 -31 -22 -256 |36 -89 339|630
170B [-75 |1 =22 14 234 |- 3.39 | 557
141180 |-75 |- -22 14 234 -4 295
190 [-176 |1 -22 14 157 |-38 1.00 (229
15 (190 ([-184 |1 -22 14 157 |-38 1.00)228
200 [-194 |41 -22 14 149 |-38 221
16 (210 |[-245 |1 -22 14 19 |-36 194
220 [-255 |1 =22 14 1M1 |36 1.00(187
17 |230A |-263 |1 22 14 111 |36 339(315
230B |1 307 |22 -89 7 -256 | 3.39 (626
18 (240 |1 =22 35 |-89 256 |7 1.00)328
280 11 -22 PR |-A9 76 1R 410 ¥
Step 8:

Support Loads and Displacements for each load case can be seen through Support Loads and Displacements
results of CAEPIPE respectively. For the design of supports, Support Load Summary of CAEPIPE will show the
loads on each support for all load cases selected for analysis.

Note:

Refer to Section titled “ASME NM.1” in CAEPIPE Code Compliance Manual of CAEPIPE for details on how
CAEPIPE computes the Flexibility Factors, Stress Intensification Factors and Code Stresses as per ASME NM.1.



