Tutorial for Modeling Victaulic Coupling in CAEPIPE

The following are the Steps for modeling and including Victaulic Coupling in CAEPIPE analysis.

General

Victaulic is a developer and producer of mechanical pipe joining systems and is the originator of
the grooved coupling pipe joining system.

Victaulic Grooved Couplings are used to join mechanical pipes together. Grooved coupling pipe
joining systems use a roll grooving technique to join pipes and pipe joining components. A groove
is placed at the end of two pipes to prepare the pipes engagement with the coupling housing and
gasket. The gasket creates a pressure responsive seal on the outside diameter of the pipe, unlike
standard compression joints, where pressure acts to separate the seal. The gasket sealing is
enhanced as the coupling housing is tightened onto the pipe end. "The economics of the grooved
method derive from simplified assembly that involves three basic concepts: a pressure responsive
gasket that creates a leak-tight seal; couplings that hold the pipes together; and fasteners that
secure the couplings.

Mechanical piping joining systems are being used in HVAC, plumbing, fire protection and mining,
water and waste water treatment, oilfield operations, power plants, military, marine systems and
other industrial applications due to the time and labor-saving features associated with
installation. Mechanical piping joining systems offer an alternative to welding, threading, and
flanging for joining two pipe ends. See the figures given below for details.

The steps provided in this tutorial are applicable for most of the Victaulic Couplings, including
Styles 77 and 177. The properties for Style 77 are referred from the document available in the link
http://static.victaulic.com/assets/uploads/literature/06.04.pdf. ~ Dimensional details and
mechanical properties of Victaulic Coupling are referred from the document given in the above
link corresponding to 12” Victaulic Coupling. The same is presented below for quick reference.

The following report gives a tutorial on modelling Rigid and Flexible Victaulic Couplings in CAEPIPE.


https://en.wikipedia.org/wiki/Compression_fitting
https://en.wikipedia.org/wiki/HVAC
https://en.wikipedia.org/wiki/Plumbing
https://en.wikipedia.org/wiki/Fire_protection
https://en.wikipedia.org/wiki/Mining
https://en.wikipedia.org/wiki/Water_treatment
https://en.wikipedia.org/wiki/Waste_water_treatment
https://en.wikipedia.org/wiki/Petroleum
https://en.wikipedia.org/wiki/Power_plants
https://en.wikipedia.org/wiki/Military
https://en.wikipedia.org/wiki/Welding
https://en.wikipedia.org/wiki/Threading_%28manufacturing%29
https://en.wikipedia.org/wiki/Flanging
http://static.victaulic.com/assets/uploads/literature/06.04.pdf

Part 1 - Tutorial for Modeling Rigid Victaulic Coupling

Rigid Victaulic Coupling Catalogue
The Manufacturer’s Catalogue for Rigid Victaulic Coupling is shown below for your quick reference.
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Werking Pressure and End Load are otal, from all inlernal and external lcads, based an standard weight (ANS() stesl pipe, standard roll or cut grooved in
accordance with Victaulic speciicaSions. Contact Victawlic for performance on other pipe.

4 Allowable Pipe End Separation and Deflection figures show the maximum naminal range of movement available at each joint for standard rell grooved pipe.
Figwres for standard ent grocved pipe may be doubled. These Sgures are maxmurs; for design and installation purposes these figures shouwld be reduced by:
B0 for ¥ - 3 W20 - 90 mm; 25% for 477100 mm and larger.
Mumber of bolts required equals number of housing sepments.
Couplings B, 10, 127200, 250, 300 mm sizes availsble to JIS standards. Refer to Victaulic submittal publication 06.17 for detail,
For 14 — 72350 — 1800 mem Roll Groowe systems Victaubic offers the Advanced Groove Sysiem (AGE) line of products. Refer bo Victauic submittal publication
20,03 for information on the Style W77 Bexible AGE coupling.
NOTES

®  Metric thread size bolts are sailsble (color coded gold) for all coupling sims upon request. Contact Victaulic for details.

= WARNIMG: FOR OMNE TIME FIELD TEST OMLY, the Maximum Jaint Working Pressure may be increased to 1% times the figures shown.
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The .pdf file of the details of Style 77 Victaulic Couplings downloaded from the link mentioned above is
attached herewith for convenience.



Rigid Victaulic Grooved Couplings provide a permanent pipe connection which can withstand full
pressure thrust loads at their maximum rated working pressure. Victaulic rigid couplings positively clamp
the pipe to create a rigid joint, so axial movement and angular deflection are eliminated. They are
particularly useful on risers, mechanical rooms, horizontal runs with numerous branches and other areas
where flexibility is not required. Proper rigid coupling installation provides system behavior characteristics
similar to those of other rigid systems, in that all piping remains strictly aligned and is not subject to axial
or angular movement during operation. For this reason, systems installed with Victaulic rigid couplings
utilize support techniques identical to those used in welded systems. This Rigid Victaulic Coupling can be
best represented in CAEPIPE using an element called “Ball joint” with its Rotational and Torsional
stiffnesses as ‘Rigid’ and its Rotational and Torsional limits as NONE.

Tutorial
Step 1:

Attached is a sample CAEPIPE Stress layout with Rigid Victaulic Couplings (see the “vicsty77_rigid.mod”
file). Snapshots of the piping layout along with its details are shown below.

=i* Caepipe 3D+ : Layout {44) - [vicsty77_rigid.mod (chusers\venum... — O
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== Caepipe 3D+ : Graphics - [vicsty77_rigid.mod (c\usersivenumb,.. X =i Caepipe 3D+ : Graphics - [vicsty77_rigidmod (c\users\wvenumb,..
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*i* Caepipe 3D+ : Materials (1) - [icsty77_rigid.mod (c\users\wenumbonedrive\desktophcae manuals\tutorial do...
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IID reifONl - T I!--b

MName Description Ty | Density Jaoint [vield | Tenszile |Fatigue # [Temp|E Alpha | Allowable
pe | [b4in3) factor |[psi] | [psi) Curve Mame [F] [pai] [in/in/F] | [psi]
1 |ks3 AB3 GRADE A [SEAMLESS][CS | 0.283 03 |1.00 |30000| 42000 20 29.7E+E | B.32E-E | 13700

70 [29.4E+6|E.40E-E [ 13700
100 | 29.3E+6 |B.47E-6 | 13700
200 | 28.8E+6 |B.70E-6 | 13700
300 | 28.3E+6 |B.90E-6 | 13700
400 | 27 4E+6 | 710E-E | 13700
500 | 27.3E+6 | 7.30E-6 | 13700
EO00 | 26.5E+6 | 7.40E-6 | 13700
ES0 | 2B.0E+6 | 7.50E-E | 13700
700 | 25.5E+6 | 7.60E-G | 12500
780 | 24.9E+6 | 7.70E-6 | 10700
800 | 24.2E+& |7.80E-E | 9000
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*i* Caepipe 3D+ : Loads (1) - [vicsty//_ngid.mod [clusers\publichl6_wvictaulicc...

File Edit View Opticns Misc Window Help
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# |Mame|T1 Dezg. T |Dezg.Pr. | Specific | Addwiat. [*Wind [Wind [Wind [wWind |Snow]|lce
[F] [|:u$|] [F] [pa1] aravity | [lbf) Load 1 |Load £ |Load 3 [Load 4 |Load | Load

1| 220 | 400 220 450 1.0

*I* Caepipe 30+ : Pipe Sections (1) - [wvicsty77_rigid.meod (chus...

Eile Edit View Options Misc Window Help
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| 12" |5TD (12750375

Step 2:

You may observe that all of the Victaulic Couplings are modeled using “Ball joints” in CAEPIPE. As an

example, the dialogue box corresponding to the Victaulic Coupling (Ball joint) between nodes 20 and 21
is shown below.

Ball joint from 20 to 21

Bending Tarsional
Rotational stiffness IHILZIT [in-lb/deg]
Fiatation lirmit |None |Nu:|ne [deq)
Friction torque | | [ft-I8]
weight [ [ib]
’Tl Cancel |

Step 3:
Select the required Load Cases through ‘Layout Window > Loads > Load cases’. Save the model and
perform the analysis through ‘Layout window > File > Analyze’.

Load cases [4)

[v Sustained [/ +F] [v Operating [w+P1+T1]
[v Empty weight [w] [ Design fw+PD+TD)
[v Expansion [T1] [ Maodal analysis

ok | Eancel| Al | MNore |




Step 4:
The sorted stress, displacments, and support loads of the results are shown below.

=I= Caepipe 3D+ :B31.1 ( [ (Sorted stresses) - [vi
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QEE= BHHA

Sustained E xpanszion

# L [sH [sL_ 5E [sa  [sE_
Mode [[psi] [[psi] [5H |Mode|lpsi] |[psi] [5A

200 |9345|13700| 06594 526320550 | 0.26
181 | 6262 |13700| 0.46) 508 | 4656 20550 | 0.23
180 | 6262 | 13700 | 0,46 | 1604 (4547 | 20550 | 0.22
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145 | 4539|13700) 033 61 205020550010
160B | 452213700 0330191 1768 20550 | 0.09
125 | 4390|13700| 032190 [1768) 20550 | 0.09
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*i* Caepipe 3D+ : Displacement
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# Dizplacements [global]

Mode | (inch] |7 (inch] |2 (inch] |3 [deg)] | [deg] | ZZ [deq]
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(3 |20 o253 |-ome [0093 |00265 |00412 |001E4
e 0253 (-0.018 |-0.093 |-0.0265 |[0.0412 (00164
(5 |25 |o3s0 |ooon [00195 |-00397 {00488 |-0.0193
‘6 |20 |osos  |-no0sF 0297 |-00529 |00478 |-0.0370
EBET 0506 [-0.0BF |-0.297 |-0.0529 |0.0476 |-0.0370
'8 |25 |oros |ooon 0430 00741 |o027E |ooam
'3 |40 |o7E0 |00 0445 |-0.0734 (0191 |01102
1041 07E0 (0.0 0445 |-0.0734 (0191 |01102
(11|508 |o7ez |ooss 0480 |007ss |omiEr (01100
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1461 0800 (oio2  |0.41F  |-01088 |-00156 |0.0236
15|70 |07z 0150 |oo0@9  |-071465 |-0079z |-0.0207

=I* Caepipe 3D+ : Loads on Anchors in Global Coordinates: Operating (W+P1+T1) - [vicsty77_rigid.res [...

File Results View Options Window Help

R EE=>EeE=s EC &

# [Mode|Tag|Fegbl [Pty [F2ib) [ M3 (i) [ M (it | M2 (i)
1 [0 305 |13 |87 AM3 (2971|6126
2 | 200 205 2551|269 21738 |-9208  |1145




Step 5:

Loads computed at the Ball joints (Victaulic Couplings) can be seen through “Results Window> Results >
Element forces” and then, “Results Menu > Results > Other forces > Other”. The forces shown below for
operating load case 1 (W+P1+T1) results can then be compared against the ‘End Loads’ provided in the
Victaulic Coupling Manufacturer’s Catalogue (shown above).

For example, for the considered 12” Victaulic Couplings in the model, the ‘End Load’ provided in the
Victaulic Coupling catalogue is 102,000 lbs which is greater than the maximum of all the Ball joint forces
(fx, fy & fz).

File Results View Options Window Help
5 @ REED Ee= e T
# fx fy fz i iy mz
Mode | Tepe [ [Ib] Ik [a]] . W
1 (20 Ball [-305 [E19 a7 013 1184|1140
21 305 [B19 a7 013 1184|1190
2 |30 Ball -305 [-975% |87 013 | -Bh2 | 4747
| 05 (975 |87 A3 | -BR2 | 4747
3[40 Ball [-205 [2496 |-87 A3 | -2289 |-1458
41 305 (2496 |87 A3 | -2289 |-1458
4 B0 Ball [-2761 [305 av 2434|1158 | 5261
1 7R (305 ar 2434|1158 | 5261
5 |70 Ball [-4731 [305 ar 2434 | 2894 |-348
71 4731 (305 a7 2434|2894 |-848
B (490 Ball |-87 4935 | 305 1357|1925 |-5134
91 27 4995 | 305 1357|1925 |-5134
7o(1o0 (Ball |87 255 305 1357 | 4184|986
1M a7 355 305 1357|4184 |986
a (120 [Ball [-305 (1119 |-&8F 591 4548 | -386
141 305 (1119 |87 591 4548 |-386
9 (130 [Bal [-305 354 a7 591 2812|844
13 305 (384 87 591 2812|844
10(140 [Ball [-205 [-7%7 |-269 |591 47 | 4580
14 05 (757|269 |59 47 | 4580
11150 [Ball [-205 (1036 |-269 |&591 B127 | 734
151 -305 (1036 |-269 |591 B1E7 | 734
12170 [Ball [-269 (1301 |305 1145 | -BOBE |-2607
17 269 (1301|305 1145 | -B0BE |-2607
13(180 [Ball [-269 |[-404 305 1145 |43 10469
181 269 [-404 | 205 1145 |43 10469
14 (190 [Ball [-269 (1566 |205 1145 |E151  |-1153
191 269 [196E | 305 1145 |E151 |-1153
Summary

From the above exercise, it is noted that the loads (fx, fy &fz) at all Victaulic coupling locations (ball joints)
computed by CAEPIPE for Operating Load Case 1 are less than the respective Maximum Permissible End
Load (102000 Ib) provided in the Catalog thereby meeting the criteria.



Part 2 - Tutorial for Modeling Flexible Victaulic Coupling

Flexible Victaulic Couplings permit controlled pipe movement within the couplings while they maintain a
positive seal and self-restrained joint. This is achieved because the coupling key section engages but
"floats" in the groove. The design allows for expansion, contraction and angular deflection generated by
thermal changes, building or ground settlement, and seismic activity. Pipe movement accommodation by
Victaulic flexible couplings will minimize the stresses that can be generated by this movement. Victaulic
flexible couplings also have superior vibration attenuation characteristics.

Pipes Butted - Zero Gap Pipes Separated - Max.Gap

This Flexible Victaulic Coupling can be simulated in CAEPIPE using “Bellow and a Tie Rod” as shown in
part 2 of this tutorial titled “Tutorial for Modelling Rigid Victaulic Coupling”. Flexible Victaulic Coupling
Stiffnesses can be obtained from the manufacturer or else, they can be hand calculated using the
dimensional properties provided in the Victaulic Coupling Catalogue as shown in the sample calculations
provided below.

Axial, lateral, and torsional Stiffnesses of Victaulic AGS Flexible Coupling, Style W77 are not available in
the manufacturer’s catalog. Hence, these values are calculated manually using the dimensions X, Z, and
outer diameter of pipe (=ID of coupling) provided in the Victaulic Coupling Catalogue given above and
entered in the stress model.

The properties of NS 12” Victaulic Coupling thus computed are shown below.

Flexible Victaulic Coupling Stiffness Calculation

% — 12"/20 — 300 mm sizes 14 — 24"/350 — 600 mm sizes
Flexible Victaulic Coupling Stiffness Calculations
Torsional
Pipe Pipe Moment of Lateral | Stiffness =
Nominal Outer |Area (A) =] Inertia (I) =| Elastic Axial Bending [ Stiffness GJ/L=
Diamete Diamete | (PI/4)x(X" [(PI/64).(XA4]1 Modulus | Length | Stiffness | Stiffness = (E/(2.(1+nu))
r X r=0D | 2-0D~2) | 0OD74) (E) (z) | =AE/L | =4EI/L [12E1/L73| .(2))L
(in) (in)  |(in) (in2) (in4) (psi) (in) (Ib/in) (in-Ib/deg|(lb/in) (n-l1b/deg)
12| 15.63 12.75 64.19 1632.37 |3.00E+07 2.63|7.32E+08| 7.45E+10( 3.23E+10 1.43E+10




Tutorial
Step 1:

Shown below is a sample CAEPIPE model with Flexible Victaulic Coupling (see the
“flexvc_m1_positivetemp.mod” file). As stated above, Flexible Victaulic Coupling is modeled using a
combination of Bellow and a Tie Rod between nodes 20 and 30.

*I* Caepipe 30+ : Layout (8) - [flexvc_m1_positivetemp.meod (chusershp.. — O
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TEd2 BEE

# |Node|Type |DX (") | DY (") | DZ in') | Matl |Sect |Load |Data
1 | Title = Victaulic Coupling Style 77 - 6"

2 (10 [From Anchar
3 |20 80" a106(12 |1

4 |30 |Bellows |0.2132 at06(12 |1

5 (20 [From

B (30 |Tierod

7 |40 [Bend |40 at06(12 |1

8 |50 £0" a106(12 |1 [anchor
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i

=1- Caepipe 3D+ : Graphics - [flexvc_m1_positivetemp.mod (c\users\public\06_v...
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=i~ Caepipe 3D+ : Materials (1) - [flexvc_m1_positivetemp.mod (c\users\publich...

Eile Edit Miew Options Misc Window Help
I Do |lve @leE=
M ame Description Ty | Denszity Mu  [Joint | Fatigue # |Temp E Alpha | Allowabls
pe | [IbAin3) factor | Curve Mame F1 [p=i) [inAndF] | [pei)
1 |l10s H106 Grade & | C5 | 0.283 03 (1.00 1 |20 |29.9E+&|6.50E-6 | 20000
2 |2 |70 |29.56+5 | 6.50E -6 | 20000
N (3 | 100 |29.3E+6/6.508 6 | 30000
N (4 150 |29.1E+6|6.50E 6 | 30000
| 5 | 200 |288E+6|6.50E6 | 30000
] ' |300 |28.6E+6 65066 | 30000
7

File Edit View Options Misc Window Help

I.D B e

Mame | T1 Desq.T | DesgPr. | Specific [ AddWwat. |Wind  |[Wind [Wind |Wind |Snow|lce
IF1 [p3|] [F1 [E]] aravity | (bt Load 1 |Load 2| Load 3| Load 4 | Load | Load
11 170|400 170 400

File Edit View Options Misc

I-D R 00 e

Mame | Nom | Sch|0D | Thk |Corél [ M.Taol | Ins.Dens | Ins. Thk | LinDens | Lin. Thi
Dia [inch] | [inch) | [inch) [(Z] | (b/A3]  |linch) | (IBA3) | (inch)

1l |1z (1051275 (018

2]

Step 2:

Window Help

e Axial Stiffness of the Tie Rod in Compression and Tension = AE/L = 7.32E+8 Ib/inch (as shown in
the table above)

e Gap in Tension = 0.13” (= Maximum Separation for Roll Groove — Minimum Separation for Roll
Groove =0.13” - 0.0")

e Gap in Compression = 0” (as the coupler cannot compress any further beyond Minimum
Separation)

The above parameters are entered for Tie Rod between Node 20 and 30, as shown in the snapshot below.

Te rod from 20 to 30

Tensiaon Compression
Stiffness [F.320E+8  |7.320E+3  [Ibfinch)

Gap |0.13 |0 linch)

(] | Ean-:e||

b -

Lateral, bending and torsional stiffnesses of the flexible Victaulic Coupling are entered in Bellow’s Input
Dialogue as shown below. Since the axial stiffness fo the flexible Victaluic Coupling is already input in Tie
Rod, the same is entered as 1 (Very Small Non-Zero Number) in Bellow’s dialogue.



Bellows from 20 to 30

Awial stiffneszs |1 [IbAirizh)
Bending stiffness |7.45E+10 [in-lb/deq)
Torzional stiffnessz |1.43E+10 [in-lb/deq)

Lateral stiffness |3.23E+10 [IbAirich]

111998 |

Pressure thrust area [in2]
Weight |31.1 [[a]}
Mean diameter |0 [inch)
Ok I Cancel |
e ’

Step 3:
Select the Load Cases shown below for analysis through Layout Window > Loads > Load cases. Save the
model and perform the analysis through Layout window > File > Analyze.

Load cases (3)

¥ Sustained [w+F] W Operating [w+P1+T1]
I Empty weight (] I~ Design [w+PD+TD)
¥ Expanzion [T1] [T Modal analysis
ITI Cancel | Al | Hone |
\ 4
Step 4:

From the Displacements and Element forces results of CAEPIPE for “Operating (W+P1+T1)” Load case for
the model with temperature Increase, note the following.

== Caepipe 3D+ : Displacements: Operating (W+P1+T1]} - [flexve_m1_positivetemp.res (chusershpubl... — O
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e e 50 BE

# Digplacements [global]
Mode | ¥ finch] | [inch) (£ [inch] | % [deqg) | [deg) | Z£ [deq)
10 {0000 (0000 0000 |0.0000 (00000 (00000
200|009 |0048 (0000 |0.0000 (00000 (00382
a0 (0083|0050 0000 | 00000 (00000 (00382
404 (0091 003 (0000 00000 (00000 |[00263
40B (0072 (0040 (0000 | 00000 (00000 (-00084
50 {0000 (0000 (0000  |0.0000 (00000 (00000




"Il Caepipe 30+ : Pipe forces in local coordinates: Operating (W--P1+T1) - [flexvc_m1_positivetemp.r...

File Results View Qptions Window Help

a BEE GREED Eeam 5D g

Mode |Axial |y Shear |z Shear|  Torsion(ft-lb] Inplane(ft-lb) Outplane(ft-lb) Flew. Factors
([} [[[s} [lb] taoment | SIF Mament | SIF tament | 5IF FFi FFo | FFt
1 |10 4893 (717 1] a BR26 1]
20 4598 (911 1] 1] -98E 1]
2 130 -4533 (942 1] a -1189 1]
404 |-4838 |1002 |0 a 36114 1]
3 | 404 |-4558 |-1002 |0 a 3/19 (291 1] 242 13771377
40B |-1059 4533 |0 a 1745 (291 1] 242 13771377
4 |40B |-1055 |4838 |0 a 1745 1]
a0 1168 4588 (O a 22437 1]

e Thedifferential Axial displacement between Nodes 20 and 30 = abs[0.069 — (0.069)] = 0.0” < 0.13"
(Pipe End Separation specified in the catalog 0.13”).

e The differential Angular Deflection = abs[0.0382 — 0.0382)] = 0 deg < 0.58 deg (Allowable
Deflection specified in the catalog).

e Axial Load at Tie Rod = -4598 Ib < 102000 Ib (End Load specified in the catalog).

Summary

From the above exercise, it is noted that the differential Axial displacement, differential Angular rotation
and Axial load at Tie Rod computed by CAEPIPE for Operating Load Case 1 for Coupling modeled between
Nodes 20 and 30 for Temperature Increase are less than the respective Allowable Linear Movement
(0.13”), Angular Deflection (0.58 deg) and Maximum Permissible End Load (102000 Ib) provided in the
Catalog, thereby meeting the criteria.



